Card Payments Declined
Incident Report for Starling Bank
Resolved
All systems are up and running and we apologise again to any customers who experienced problems using their cards this evening. We are, however, continuing to monitor this situation throughout the night.
Posted about 2 months ago. Jul 06, 2017 - 18:03 UTC
Monitoring
The service appears to be working and we are monitoring.
Posted about 2 months ago. Jul 06, 2017 - 16:57 UTC
Investigating
Some of our customers are experiencing card declines at cash points and point of sale this afternoon (since about 17:30). We are investigating the issue and will update this status page as we learn more.
Posted about 2 months ago. Jul 06, 2017 - 16:46 UTC