Card Payments Declined
Incident Report for Starling Bank
Resolved
Once again we apologise to any of our customers who experienced issues using their cards this morning. The good news is, cards are now working again.

If you experienced a declined transaction, you may see it as pending in the app. This should be fixed and appear back in your account in 24 hours, although we’re working hard to make sure it’s done sooner.

Again, we’re sorry for any inconvenience this may have caused. If there’s anything you’d like to discuss with us, please contact customer service in app.
Posted 3 months ago. Jul 06, 2017 - 10:19 UTC
Monitoring
We believe that card transactions have now been fixed. We are monitoring this to verify.
Posted 3 months ago. Jul 06, 2017 - 10:17 UTC
Update
We're sorry that some people have been experiencing issues with their cards this morning, which we’re working on as we speak.

Firstly, some people have tried to take out money at ATMs, which may have declined, but the app is showing the funds have been taken out of their account. If this has happened to you, don’t worry - it hasn’t actually come out and will appear back in your account shortly. We've got a log of all the people this has happened to.

In a related incident, you may find your card is slow to go through or may decline at point of sale. Again, we’re working to fix this at the moment - sorry for the inconvenience and we'll keep you updated as soon as we can.
Posted 3 months ago. Jul 06, 2017 - 08:54 UTC
Investigating
Some of our customers are experiencing card declines at cash points and point of sale this morning (since about 7:50am). We are investigating the issue and will update this status page as we learn more.
Posted 3 months ago. Jul 06, 2017 - 07:55 UTC