Cards may be declined
Incident Report for Starling Bank
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 04, 2017 - 16:44 UTC
Monitoring
Some customers may receive a notification of a reversal. Don’t worry, your transaction did go through, and you have paid. We apologise for any inconvenience caused, your transactions will be corrected in your feed in due course.
Posted about 2 months ago. Oct 04, 2017 - 16:40 UTC
Investigating
Currently some customers may experience a card decline or an incorrect notification of a reversal. If you received a reversal notification, don’t worry, your transaction did go through and you have paid. We apologise for any inconvenience caused, your transactions will be corrected in your feed in due course.
Posted about 2 months ago. Oct 04, 2017 - 16:29 UTC