Major Card Outage
Incident Report for Starling Bank
Resolved
Card payments are now working. We will be monitoring the situation carefully over the next 24 hours and working closely with our card payment processor to understand the cause of the problem. Again we are very sorry for the inconvenience caused.
Posted 7 months ago. Mar 05, 2017 - 21:31 UTC
Update
We apologise for the problems in using your card today. We are working on the issue and will update you when we know more.
Posted 7 months ago. Mar 05, 2017 - 19:18 UTC
Update
Our card processor is suffering a major outage resulting in declines for all card usage. They are working on the problem but we have just been warned that "it is possible that we will be unable to restore full service before nightfall". We are very sorry for the inconvenience this is causing.
Posted 7 months ago. Mar 05, 2017 - 13:58 UTC
Update
Our card processor is suffering a major outage resulting in declines for all card usage. They are working on the problem and we will provide an update as soon as we hear more. We are very sorry for the inconvenience this is causing.
Posted 7 months ago. Mar 05, 2017 - 13:42 UTC
Monitoring
Our card processor are suffering a major outage resulting in declines for all card usage. They are working on the problem and expect to return to full service shortly.
Posted 7 months ago. Mar 05, 2017 - 12:27 UTC