Starling apps requesting mandatory upgrade
Incident Report for Starling Bank
Resolved
The issue has been resolved for both Android and iOS customers. Thank you for your patience and sorry for any inconvenience this has caused today.
Posted 5 months ago. Jun 26, 2017 - 12:43 UTC
Update
Good news for Android users: A new release is available in Google Play. Installing this update will allow you back into the app. Google normally stagger roll outs across the user base so if you cannot see it right now it will appear soon.
Posted 5 months ago. Jun 26, 2017 - 11:11 UTC
Identified
We're sorry that you're experiencing issues opening your apps this morning. We've hit a snag in the sequencing of changes to our servers and mobile apps which has resulted in you being asked to update your app when an update isn't yet available. We're busy working on a fix and the likely outcome at this stage is that you will need to update your iOS /Android app. Your current account is working as normal - debit cards, direct debits, standing orders, scheduled payments and notifications are all unaffected, but your app can't be opened. We will provide further updates as we have them this morning. If you urgently need help, please contact customer support via web chat or email help@starlingbank.com. You can also join the Starling Bank customer community https://community.starlingbank.com for updates. Again, we apologise for the inconvenience.
Posted 5 months ago. Jun 26, 2017 - 11:03 UTC
Investigating
Launching the Starling banking apps is asking users to download a mandatory upgrade which is not available in the App Store or Google Play.
Posted 5 months ago. Jun 26, 2017 - 09:57 UTC