Service Disruption
Incident Report for Starling Bank
Resolved
This incident is now resolved. We're sorry for any inconvenience caused.
Posted Feb 26, 2021 - 16:12 UTC
Monitoring
Some customers may have experienced delays receiving text messages. The service has now been restored. We are monitoring the situation closely.
Posted Feb 26, 2021 - 15:37 UTC
Investigating
Some customers may currently experience delays receiving text messages. We are aware of this and our team is working to fix it. We are sorry for any inconvenience.
Posted Feb 26, 2021 - 13:43 UTC
This incident affected: Text Messaging.