Service Disruption to Card Transactions
Incident Report for Starling Bank
Resolved
Your card should now be working as expected. Once again we apologise for any inconvenience caused. Should you have any discrepancies on your account transactions, this will be rectified within the next few days. If however you would like further assistance please get in touch with our customer services team who are happy to help.
Posted about 1 month ago. Aug 17, 2019 - 14:10 UTC
Monitoring
We are continuing to monitor the situation closely, but your card should now be working as expected. Once again we apologise for any inconvenience caused. Should you have any discrepancies on your account transactions, this will be rectified within the next few days. If however you would like further assistance please get in touch with our customer services team who are happy to help.
Posted about 1 month ago. Aug 17, 2019 - 13:14 UTC
Update
We are sorry but we are continuing to have problems with some card transactions. This may mean your card is declined, and your transactions may or may not update. Your transaction feed will self correct in the coming days. We are very sorry for the ongoing problems which we are trying to resolve. If you are having any problems, please contact us.
Posted about 1 month ago. Aug 17, 2019 - 12:41 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 17, 2019 - 09:54 UTC
Investigating
We are currently experiencing issues with card transactions which may be declined. We are looking to resolve as soon as possible.
Posted about 1 month ago. Aug 17, 2019 - 09:51 UTC
This incident affected: Debit Cards and Post Office Deposits / Withdrawals.