Digital Wallets Degraded Performance
Incident Report for Starling Bank
Resolved
Digital wallet transactions are working. A small number of customers may need to remove and re-add their Starling debit card to the digital wallet to make transactions.
Posted 6 months ago. Feb 06, 2019 - 07:30 UTC
Monitoring
We're aware that a small number of customers have experienced problems making payments via digital wallets, including Apple Pay and Google Pay. If you're affected, please simply delete your card from your digital wallet and add it again. We apologise for the inconvenience.

Only a small number of customers are affected and customers who are not receiving declined transactions do not need to take any action.

We are working to find a solution to the underlying issue
Posted 6 months ago. Feb 05, 2019 - 17:52 UTC
Identified
We are currently experiencing problems with some payments via digital wallets. Please use your debit card. We’re working to resolve this as soon as possible and will keep you updated. We apologise for the inconvenience.
Posted 6 months ago. Feb 05, 2019 - 16:50 UTC
Investigating
We are currently experiencing problems with some payments via digital wallets. Please use your debit card. We’re working to resolve this as soon as possible and will keep you updated. We apologise for the inconvenience.
Posted 6 months ago. Feb 05, 2019 - 15:42 UTC
This incident affected: Debit Cards and Mobile Wallets (Apple, Google, Samsung & Garmin Pay).