Issues adding cards to mobile wallets (Apple, Google, Samsung & Garmin)
Incident Report for Starling Bank
Resolved
Adding cards to mobile wallets (Apple, Google, Samsung & Garmin) is working again.
Posted about 2 months ago. Sep 22, 2018 - 07:25 UTC
Investigating
There's an issue with adding cards to mobile wallets (Apple, Google, Samsung & Garmin) at the moment. This does not impact any cards you've got in there already which are still working fine. We are working with Mastercard to resolve this. Thank you for your patience.
Posted about 2 months ago. Sep 21, 2018 - 17:57 UTC