Cloudflare outage
Incident Report for Starling Bank
Resolved
This incident is now resolved
Posted 3 months ago. Jun 24, 2019 - 15:23 UTC
Monitoring
The underlying issue appears to be resolved and we believe services have returned to normal. We continue to monitor the situation closely.
Posted 3 months ago. Jun 24, 2019 - 12:50 UTC
Identified
Starling has been impacted by the global Cloudflare issue. The Starling app and the majority of functions continue to work, however we are experiencing issues with international payments and calls to customer services. You can access support using in app chat or web chat on starlingbank.com. Our website was unavailable briefly this morning and that has now been rectified. We are continuing to work to resolve these issues.
Posted 3 months ago. Jun 24, 2019 - 12:34 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 24, 2019 - 11:59 UTC
Investigating
We are currently investigating the impact of the cloudflare outage on our services.
Posted 3 months ago. Jun 24, 2019 - 11:56 UTC
This incident affected: International Transfers, Customer Support, and Website.