Service Disruption
Incident Report for Starling Bank
Resolved
This incident has been resolved. We’re sorry for any inconvenience.
Posted Dec 13, 2021 - 16:42 GMT
Monitoring
The service has now been restored. We are monitoring the situation closely. Please accept our apologies for any inconvenience this has caused.
Posted Dec 13, 2021 - 16:16 GMT
Investigating
We are aware that some customers may experience an issue making a payment online when asked for additional verification via the Starling Bank app. This may mean your transaction is unable to complete at this time. Please rest assured our team are aware of the issue and we are working on a fix. Please accept our apologies for any frustration or inconvenience this may cause you.
Posted Dec 13, 2021 - 15:46 GMT
This incident affected: Debit Cards.