Service disruption to some app services
Incident Report for Starling Bank
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 27, 2019 - 02:13 UTC
Monitoring
Earlier this evening customers may have experienced some issues instructing payments in the app; or seeing updated transactions. Sole Trader and Business customers may have been unable to access online banking. Our team worked hard to fix this and all services are now working and all transactions will be updated. We are sorry for any inconvenience. If you have any concerns please contact us in app.
Posted 25 days ago. Sep 26, 2019 - 19:55 UTC
Investigating
We are aware that some customers may be experiencing issues with some services in the app when you try to click send on payments and messages. Inbound payments should not be affected. Online Banking for our Sole Trader and Business Customers is also experiencing some issues. Our team are aware and we are working on this urgently. We will post updates as soon as we have them.
Posted 25 days ago. Sep 26, 2019 - 19:33 UTC
This incident affected: Debit Cards, Faster Payments, International Transfers, New Account Opening, iOS Application, Android Application, Customer Support, and Open API.