Service Disruption to Card Transactions
Incident Report for Starling Bank
Resolved
We're sorry if you experienced a problem with your card payment; most transactions were successful, but there may be a delay in some of these transactions appearing on your feed. The issue has now been fixed and transactions are now processing as normal. We're sorry for any inconvenience.
Posted about 1 month ago. Sep 11, 2019 - 13:58 UTC
Monitoring
We’re sorry if you experienced a problem with your card payment earlier today. Most transactions were processed successfully, but there may be a delay in some of these appearing on your feed.
Posted about 1 month ago. Sep 11, 2019 - 12:37 UTC
Investigating
Some customers may experience issues with their card transaction. Please do re-try. You can still withdraw money from the Post Office. We are investigating and are looking to resolve as soon as possible. We are sorry for any inconvenience.
Posted about 1 month ago. Sep 11, 2019 - 11:43 UTC
This incident affected: Debit Cards.