Service Disruption to Card Transactions
Incident Report for Starling Bank
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 14:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2019 - 14:47 UTC
Update
We are continuing to monitor the situation closely, but your card should now be working as expected. We're sorry for any inconvenience caused. Should you have any discrepancies on your account transactions, this will be rectified within the next few days.
Posted Dec 27, 2019 - 14:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2019 - 14:46 UTC
Investigating
Some customers may experience issues with their card transactions and ATM withdrawals. Please do re-try. You can still withdraw money from the Post Office. Your transaction feed will self correct in the coming days. We are investigating and are looking to resolve as soon as possible. We are sorry for any inconvenience.
Posted Dec 27, 2019 - 14:38 UTC
This incident affected: Debit Cards.